Report inadequate content

How to get VCM2 to work ok with Ford IDS & JLR SDD

{
}
How to get Ford IDS & JLR SDD work perfectly in/with one VCM2 clone… Here is a good case for reference: how to solve if VCM2 clone ok for IDS v96 but NOT ok for JLR SDD.
 
i have a clone vcm 2 that works ok for ford v96.02
i have installed jlr sdd v139 on an other computer but the vcm 2 is not recognized by jlr sdd program
in the device manager the vcm 2 is shown as ETAS VCI USB RNDIS device
that was after i ran the ford setup prog
before that no driver was installed
 
 
Here is a good tip of how to set up files to get VCM2 to work OK with Ford IDS & JLR SDD
 
if you have 96.02 Working with your VCM2 clone , then take the file from
c:/program files/Ford motor company/IDS/Runtime/Istall3rdparty
(Program files (x86) if 64bit windows
 
there is folder called ETAS, That is what you need
 
 
!!!!!!!!!! Note: sometimes, Ford IDS & JLR SDD cannot work well in one VCM2 unit just because of the firmware version issues. That is, the software of Ford and JLR (Jaguar & Land Rover) has the corresponding VCM2 firmware versions. Software and firmware should be in sync. For example, IDS V86 is compatible with vcm fw: A, and SDD v135 also with vcm fw: A. But if you install IDS v98 for use, then the vcm firmware version would turn B, but the corresponding vcm firmware version remains A, as for SDD v135. The firmware version of IDS and SDD is different. When you convert IDS to SDD, or SDD to IDS, the system would pop up info as below like “VCMII software update”… To ask you to match the firmware with the software.
  ford-ids-with-jlr-sdd (5)

 

 

 

 

ford-ids-with-jlr-sdd (4)

So for sake of compatibility, to update software.
For vcm2 units, Ford ids v86 had better work with JLR sdd v135,
ids v98 with sdd v140,
 
For the vcm unit, it’s not allow to update. It’s a must.
 
 
{
}
{
}

Leave your comment How to get VCM2 to work ok with Ford IDS & JLR SDD

Log in to Obolog, or create your free blog if you are not registered yet.

User avatar Your name